Не устанавливается metatrader MT4 MT5 на Ubuntu 16.04 — просит прокси

Если хотите решить проблему быстро и на 100% — переходите к варианту 2 (в конце записи).

Нужно установить winhttp (чтобы установщик мог выкачать по https файлы). Для этого в консоли пишем

У меня вывод был такой:

Пакет изменился, ссылка больше не рабочая. Скачал этот файл по одной из ссылок с этой страницы

http://www.filewatcher.com/m/W2KSP4_EN.EXE.135477136-0.html

скопировал файл в папку ~/.cache/winetricks/win2ksp4

Запустил еще раз

Теперь установщик про прокси не спрашивал, но запинался на 768 Кб скачанного. Решение: установить mono и gecko пакеты. mono ставил так:

Gecko скачал msi со страницы https://wiki.winehq.org/Gecko и запустил в wine

Вариант 2

перейти в папку с установщиком мт и выполнить

 

Добавить комментарий